Issues filed for nodesource/distributions

View Full Project
Do you use distributions? Leave a review!

Rate of open issues in the last 60 days

distributions open issues (View Closed Issues)
  • almost 2 years installing node on older OS versions
  • almost 2 years Setup installs End-Of-Life version of Node.js
  • almost 2 years Node Installation on ubuntu 16.04
  • almost 2 years Debian packages should recommend ca-certificates
  • about 2 years Cannot find module on ubuntuGnome 16.04 with node.js v:4.6.0
  • about 2 years Unable to install NodeJS 4, 5 or 6 on CentOS 5/6
  • about 2 years Check for enabled flag repo in scripts
  • about 2 years The installation script doesn't work correctly on Ubuntu 16.04 LTS. When the user intends to install v6, v4 is actually installed.
  • about 2 years yum broken on Centos5 when nodesource repo is enabled
  • about 2 years ipv6 problem
  • about 2 years CentOS 6.7 not supported
  • about 2 years REQUEST for support of Node.js v6
  • about 2 years Incorrect version of Node package in Yum repo
  • over 2 years Manual installation instructions for EL / Fedora
  • over 2 years Failed to install on Amazon Cloud desktop system-release-2012.03-3.16.metal.noarch
  • over 2 years Unable to build native addons on Centos 6 with Node 4.3
  • almost 3 years https://rpm.nodesource.com/setup_0.12 creates incorrect URL to RPM
  • almost 3 years Clean npm installation in pre-install
  • almost 3 years RHEL/CentOS 7 repomd.xml timestamp issue
  • about 3 years debian package pinning
  • over 3 years nodejs 0.12 on Fedora 21
  • over 3 years Allow plain HTTP access? (+ apt-cacher-ng HTTPS how-to, + make HTTP mirrors)
  • over 3 years Can you publish nodejs.spec file on github so that others can send pull requests?
  • almost 4 years Install a specific version

distributions closed issues

  • almost 2 years Installation of Node 7.x fails on CentOS 6.6
  • almost 2 years Error installing Node 6.9.1 on Ubuntu 16.04.1 (Xenial)
  • almost 2 years npm fails during 6.9.1 installation
  • almost 2 years Can't install on beaglebone black/ Debian wheezy
  • almost 2 years Hash sum mismatch
  • almost 2 years cannot install by specific version
  • almost 2 years Node Installation failed on ubuntu 17.04
  • almost 2 years N: Skipping acquire of configured file 'main/binary-arm64/Packages' as repository 'https://deb.nodesource.com/node_6.x xenial InRelease' doesn't support architecture 'arm64'
  • almost 2 years Updating nodejs debian package reverts npm to v2
  • about 2 years Please add support for Ubuntu 16.10 (yakkety)
  • about 2 years Which is the correct apt source to install 4.5 on xenial?
  • about 2 years EPEL conflict
  • about 2 years Installation not completing on Ubuntu 16.04 LTS
  • about 2 years GPG key for RPM packages
  • about 2 years 4.6.0-1nodesource1~precise1 depends on unavailable version of libstdc++6
  • about 2 years Your distribution, identified as "jessie", is not currently supported
  • about 2 years Nodejs support for Fedora25-alpha release
  • about 2 years The installation script doesn't work correctly on Ubuntu 16.04 LTS. When the user intends to install v6, v4 is actually installed.
  • about 2 years Trying to install older (0.10.x) version results in 4.2.6 being installed
  • about 2 years Installation fails on Ubuntu 16.04 LTS : 404 accessing repo
  • about 2 years TLS issues
  • about 2 years Failed to validate the SSL certificate for deb.nodesource.com:443
  • about 2 years sslv3 alert handshake failure when downloading nodesource gpg apt key
  • about 2 years SNI Issues
  • about 2 years Install instructions Error on Debian (Node.js v6.x:)
  • about 2 years Raspberry Pi 3 + Centos 7.2 not supported
  • about 2 years please add Ubuntu 16.10 yakety
  • about 2 years Centos 5 is not detected as supported
  • about 2 years Support for Node 6 on Vivid 15.04
  • about 2 years rpm nodesource doesn't wokr
  • about 2 years el7 nodejs 6.4.0-1 package will not update via yum: package is not signed
  • about 2 years IPv6 support
  • about 2 years (REQUEST) support for yet another debian distro... Sparky Linux
  • about 2 years Error installing on ARM64
  • over 2 years Raspberry Pi Arm6 again...
  • over 2 years Your distribution, identified as "yakkety", is not currently supported
  • over 2 years 404 errors when auto-install on ubuntu 16.04
  • over 2 years SolydXK Support
  • over 2 years Installing node v0.12 on RHEL5
  • over 2 years unable to install nodejs on rhel
  • over 2 years Incorrect dependencies for nodejs-devel in Fedora 24
  • over 2 years NodeJS on ElementaryOS freya
  • over 2 years Cannot install Nodejs 4.x on Centos x86
  • over 2 years Node v6 => Fedora 24
  • over 2 years can not install on Ubuntu due 404 error
  • over 2 years Your distribution, identified as "fedora-release-24-1.noarch", is not currently supported
  • over 2 years Your distribution, identified as "xenial", is not currently supported
  • over 2 years Unable to install nodejs with help of yum (Yogesh)
  • over 2 years Your distribution, identified as "redhat-release-5Server-5.11.0.2", is not currently supported
  • over 2 years Please provide shell script with generic name which always install latest available version of NodeJs
  • over 2 years Your distribution, identified as "saucy", is not currently supported.
  • over 2 years Failed installacion in nodejs - URL
  • over 2 years distribution sarah not supported