Issues filed for alexrj/Slic3r

View Full Project
Do you use Slic3r? Leave a review!

Rate of open issues in the last 60 days

Slic3r open issues (View Closed Issues)
  • over 1 year Enable "detect bridging perimeters" when the supports get enabled.
  • over 1 year Bridge slicing path messed up
  • over 1 year Add optimal layer height for your Z axis (using axis bar pitch/steps/thread starts count)
  • over 1 year UI is cropped/bad visualized when Windows character/font zoom is active
  • over 1 year Slic3r hangs with Strawberry Perl 5.24.0.1 / 64bit
  • over 1 year 3D Lab Print plane compatible
  • over 1 year Unnecessary support near edge of bridges
  • over 1 year Enforce support only working partially
  • over 1 year Compilation issues with Slic3r 1.29.0
  • over 1 year External perimeter printing speeds
  • over 1 year Support is on, then bridging is off
  • over 1 year Feature request: Accurate mass properties of objects
  • over 1 year Sailfish & MakeWare set temperature unwanted behavior
  • over 1 year Add a project file containing the platter and all referenced configuration files
  • over 1 year Missing layer in gcode
  • over 1 year Divided toolpaths
  • over 1 year Feature Request: Mark areas of print bed
  • over 1 year Not an issue just want clarification on xy compensation. Possible feature request.
  • over 1 year Ubuntu 16.10 segmentation fault when plater is displayed on 1.3.0-dev
  • over 1 year Can't compile Slic3r on Win 7 32bit
  • over 1 year avoid crossing of non-printing mouvements and printed material
  • over 1 year Infill every N layers is not using the right infill pattern
  • over 1 year Feature request: improve desription in manual for 'Infill every n layers'
  • over 1 year empty layer added between raft and part
  • over 1 year Option present in command line missing in the GUI
  • over 1 year Slic3r support generator issues
  • over 1 year Fan control in modifiers
  • over 1 year Don't start bridge from the middle of the gap
  • over 1 year Incorrect internal structure from some STL files.
  • over 1 year Does Slic3r cope with large build volumes?
  • over 1 year Set bed size /0
  • over 1 year [Feature Request] Create vertical sections with different profiles
  • over 1 year Modifier values are being aplied to he hole printing
  • over 1 year Feature request: Make support material attached to the bed have wider and stronger bottom layers
  • over 1 year Suggestion for a feature
  • over 1 year Slic3r ignoring "slow down if layer print time is below" setting
  • over 1 year Slicing Crashes (OOM killer) When Using any Supports
  • over 1 year Spiral mode not working
  • over 1 year Feature Request: More support patterns
  • over 1 year Thin details are printed detached when "Detect thin walls" is enabled.
  • over 1 year output_filename_format template variables are not replaced when background processing is disabled
  • over 1 year Mac version doesn't change bed temperature after the first layer
  • over 1 year Solid infill of bottom layer is missing
  • over 1 year Support not generated
  • over 1 year "complete individual objects" freezes slic3r
  • over 1 year Automatically fill pattern does not change
  • over 1 year Command line option to use the absolute coordinates of an STL
  • over 1 year Infill strategy for solid layers performs unnecessary travel moves
  • over 1 year Entire layer is skipped (empty)
  • over 1 year Feature Request: don`t extrude at Infill turnpoints
  • over 1 year compiling hangs on "Building and testing Alien-wxWidgets-0.67"
  • over 1 year Slic3r reverts to rectilinear grid for some supports
  • over 1 year Slic3r crashes on 1.2.9, 1.2.8, 1.2.7 but NOT 1.2.2 on OSX
  • over 1 year 'Pillars' Infill columns may not be reliably printable
  • over 1 year GNU Affero General Public License message
  • over 1 year Feature request: Change extruder (or mix) at infill
  • over 1 year Issue? Bed temperature in "sequential printing"
  • over 1 year Issue/Feature request: Auto split before generating GCode
  • over 1 year Feature Request: Add more options for easier to peel raft
  • over 1 year Make the boost detection more robust
  • over 1 year Infill and retraction
  • over 1 year GUI and command-line produce different results
  • over 1 year Object placement on Delta
  • over 1 year Command line issue with rotation
  • over 1 year Weird seam positioning
  • over 1 year Pressure advance "unbalanced", possibly affected by overall print speed/"slow-down"
  • over 1 year Feature Request: Adding multicolor Extruder with mixing cabability
  • over 1 year App crash
  • over 1 year Bed temperature is not set correctly
  • over 1 year [request] auto arrange part distance
  • over 1 year Feature Request: Max print speed for filament settings
  • over 1 year Overhang detection and cooling activation
  • over 1 year Allow setting extrusion width spacing instead of "targeted extrusion width after estimated bowing"
  • over 1 year Poor extrusion width defaults
  • over 1 year extreme overextrusion in top/bottom layers
  • over 1 year Not respecting Avoid crossing perimeters
  • over 1 year Non-planar FDM
  • over 1 year Joining polygons if very close
  • over 1 year Feature request: Draft shield support
  • almost 2 years Infill created inside a hollow object
  • almost 2 years Discuss: Test with STL/AMF models?
  • almost 2 years Feature Request: label parts by print order in 2D view
  • almost 2 years Best Practice: Don't Throw Strings as Exceptions
  • almost 2 years Feature Request: Extrusion Width for Bridging
  • almost 2 years Repetier-firmware implements acceleration as M201/M202 seperately, not M204
  • almost 2 years Use filament colling fan configuration with dual extruder
  • almost 2 years Perl Post-processing scripts not working (Windows 8.1 / Perl Strawberry)
  • almost 2 years Feature Request: Take into account multiple extruder temperature definition in Start Code
  • almost 2 years Printer Settings config is unexpectedly marked as modified upon loading
  • almost 2 years Changes for Smoothie?
  • almost 2 years Feature Request: Z-Hop Time-Saving Feature
  • almost 2 years Fermats spirals
  • almost 2 years Allow to specify default extruder
  • almost 2 years Feature Request: Configureable distance between object top layer and support material bottom
  • almost 2 years Bridge issues
  • almost 2 years Proposal: Conditional Gcode Syntax for Custom Gcode
  • almost 2 years Bad bridging direction in git master
  • almost 2 years Lift Z option only works for first extruder
  • almost 2 years NOTICE: -- Slic3r's general TODO list --
  • almost 2 years Wishlist: Modify extrusion multiplier only for first layer

Slic3r closed issues

  • over 1 year Segmentation fault on start
  • over 1 year Feature Request: Implement Varislice
  • over 1 year slic3r-dev segmentatnion fault even in console mode
  • over 1 year Segmantation fault on Debian Jessie 64b
  • over 1 year Able to recompile with dependency of glibc 2.12, instead of 2.14?
  • over 1 year If I change the souce code ,how can I rebuild it and run it again?
  • over 1 year Setting "Top Solid Infill" to any any percentage value produces holes in top layer
  • over 1 year Option present in command line missing in the GUI
  • over 1 year Empty layer generated
  • over 1 year Compilation of Slic3r with Visual Studio 2013 - macro errors
  • over 1 year Feature request: Allow infill layers to be different thickness (multiples of perimeter layers)
  • over 1 year Printing Interfacelayers with 2nd extruder messes up
  • over 1 year Unable to access Haproxy-secured OctoPrint
  • over 1 year Feature Request: variables for Printer/Filament/Printer Settings profile names in output filename
  • over 1 year Feature request: Custom, per-filament g-code
  • over 1 year Versions
  • over 1 year Feature request: โ€˜extra length on restartโ€™ proportional to travel distance
  • over 1 year Bridging speed used on top of dense infill rather than solid-infill speed
  • over 1 year Perimeter unglued them
  • over 1 year print preview on top instead of bottom of printer
  • over 1 year slic3r-mswin-x64-1-2-9a-stable
  • over 1 year Slic3r crashes in PrintConfig.cpp due to a bug in the use of virtual inheritance, if compiled with Visual Studio 2013
  • over 1 year Overhang threshold
  • over 1 year -Dev versions from windows CI server won't load GL
  • over 1 year small typo
  • over 1 year Translation file PrintConfig.cpp, encoding
  • over 1 year Feature request: Antialiasing
  • over 1 year Over-extrusion when odd number of vertical shells required
  • over 1 year Selecting "About Slic3r" menu option exits application
  • over 1 year Hangs forever on โ€˜Processing triangulated meshโ€™
  • over 1 year Different Infill Percentage before "Top Layer" start *FEATURE REQUEST*
  • almost 2 years Volume calculation for model is -1.
  • almost 2 years 1.3.0-dev crashes when loading 1.1.7 config bundles.
  • almost 2 years Can't call method "size" when reading stl exported by blender.
  • almost 2 years Feature Request: Prompt to export config bundle
  • almost 2 years Crash when using the "Send to printer" button
  • almost 2 years Perimeter inside bridge printed in free space
  • almost 2 years CUT tool not working
  • almost 2 years perimeter width displayed in the prefix of gcode is wrong
  • almost 2 years Bridges generated in two sections.
  • almost 2 years ExtUtils-CppGuess-0.11 test failure
  • almost 2 years Slic3r does not generate M109 commands if M109 is present in start G-code
  • almost 2 years Failing tests in 01_trianglemesh related to new cppsvg branch